Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Because Tomboy synchronization with Ubuntu One is being dropped soon, I want to sync my notes using Dropbox. I set the preferences so that Tomboy syncs with my local Dropbox folder: /home/duxk/Documents/Dropbox/Tomboy

When I save these settings, however, the folder path is changed automatically to /home/duxk and my Tomboy notes are synced to that folder instead.

Any idea how to fix this? Alternatively, where can I find Tomboy's configuration file that indicates which folder it syncs to?

enter image description here

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

This problem has been driving me nuts! Glad to say I've found something that works.

It looks like there is a bug in the "Other" file locations dialogue. If you try to set it using that it messes up and defaults to your home directory. Not useful.

I use Ubuntu One for my synching, so I'll put things in those terms. It'll work just as well for Dropbox.

In your file manager, go to the Ubuntu One directory, create your new directory, I used the imaginative name "Tomboy Notes".

Now bookmark the location so it appears in the menu on the left.

Go into Tomboy.

Clear any sync settings you have, click on "Folder Path" and click on the "Tomboy Notes" (if that's what you called it) directory.

Click save.

Click yes to synch.

Job done.

Edit: Optional clean-up: Now the link to the right directory has been established, you don't need the bookmark any more, it's safe to delete.

share|improve this answer
    
sweet! it works perfectly, thanks! –  duxk.gh Feb 12 '13 at 16:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.