Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I print single sided, the punched holes (on A4) show up on the correct side of the documents.

When I print duplex, the punched holes end up on the wrong side. (They should be on the left side if looking at the first page.)

I understand there should be some kind of CUPS setting to make duplex printing use the correct orientation, but I can't find where it is.

(This problem is to many/most duplex capable printers and not Linux specific btw, but I can't find in Ubuntu the setting.)

The option to actually go to the printer and turn the pages physically is not acceptable, since I share office with co-workers who print non-duplex.

share|improve this question
    
How to solve in OSX h30434.www3.hp.com/t5/Mac-Printing-and-Scanning/… –  Prof. Falken Feb 5 '13 at 10:32

1 Answer 1

Found it.

Go to printer Printers, choose Printer Properties, select Job Options and change Orientation: from Portrait to Reverse portrait (180 degrees).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.