Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Ubuntu 12.10 with GNOME3 with no issues. I recently decided to try the Cinnamon desktop environment. It installed without issue, and I can easily log in with Cinnamon, but I get various screen issues. The resolution is at my native screen size, and the background and task bar fit my screen properly, but windows which have been set to full screen only fit the middle part of the screen. However, this appears to only be a visual issue, as I can close windows by clicking the seemingly empty space in the top-right, rather than where the close icon actually appears on the screen.

Additional information: I am using the most recent official release of the AMD Catalyst drivers. I have tried using other resolutions with no success.

share|improve this question

closed as too localized by Eliah Kagan, fossfreedom Feb 5 '13 at 21:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Thanks. I've never used any sort of these ask-sites before, and this seemed like the best place to go, rather than trying to take it up with the Mint community in case it was a distribution issue. –  Sylan Feb 5 '13 at 2:41
    
Similarly though, the community that focuses on Cinnamon doesn't use normal Ubuntu, but a modified distribution. As such, I wasn't sure if this was any sort of problem that happened in Ubuntu and not Mint that they wouldn't be familiar with. –  Sylan Feb 5 '13 at 2:47
    
Cinnamon has an official release for Ubuntu according to their site, so I assumed it was more or less supported. Still, I can understand there being issues. If anyone knows what causes this, I'd very much appreciate the explanation. –  Sylan Feb 5 '13 at 3:05
    
The problem seems to have solved itself, actually! After I tried again a few hours later, I had no issues. –  Sylan Feb 5 '13 at 17:40

Browse other questions tagged or ask your own question.