Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I made a partition with Windows disk management (40GB) for the purpose of installing Ubuntu. It worked fine and I saw it next to the C drive so I turned of the computer and grabbed my USB with Ubuntu on (ubuntu-12.10-desktop-i386) and I used LinuxLive to make the USB Ubuntu "ready" (LinuxLive USB Creator 2.8.19) I got everything working and all but Then I was going to start my laptop again (The same one that I made a partition on) but after the Dell logo I got this Message: "GRUB Loading stage1.5.

GRUB loading, please wait... Error 15"

I thought that it was strange that I couldn't boot my windows so I look in the boot options (F12 on my dell) but I could only find a Legacy boot list and other options, I couldn't choose which partition I wanted to boot so I tried to reboot the computer with my Ubuntu USB.

FYI I didn't put anything on the new made partition, I've only tried Ubuntu in vmWare player.

I got thru the setup and I choose to delete the 40gig partition I made and created a new one with Ubuntu. I thought everything was fine so I restarted the computer (when the setup told me to) and removed the usb.

But then I booted my computer I still hade the same Error :/

share|improve this question
Welcome to Ask Ubuntu! Please post answers as answers. It's perfectly fine to answer your own question here. It's how this Q&A site works. I've posted it as an answer for you this time (as a CW-answer). – gertvdijk Feb 4 '13 at 23:23

The answer/solution as posted by the OP in the question itself:

I was surfing on google and found another post on this forum that helped me, I wasn't sure if it was going to work but it did! :D I used this tutorial

The part I used, I wrote this in the Terminal

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update && sudo apt-get install -y boot-repair && boot-repair

Then followed the guide and rebooted and then GRUB2 worked :)

And I'm sorry for posting before reading :(

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.