Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the ubuntu-12.10-desktop-amd64.iso.

Then I created a bootable USB stick using the guide from [here][1]. I booted the USB stick and after the Ubuntu logo and some circles loaded beneath it, nothing happened; my laptop started making some weird noise.

So I booted the USB again, but this time with "acpi=off, noapic and nolapic" enabled. This time the booting process went past the circle loading thingy, but halted again and the weird noise started. Check the screenshot to see the lines of code rendered.

enter image description here

Why isn't the OS booting properly?

share|improve this question
    
please edit to add link as intended and state the type of boot you have tried. it seems that it's a live boot (the "try ubuntu" option). make your question clear to be sure you get good answers. also, try to give it a useful form for others too or it might be closed as too localised –  cipricus Feb 4 '13 at 23:13

1 Answer 1

What you are seeing on the screen basically meeans that, although wifi could be detected during installation, the bandwidth on which to isolate that connection keeps flipping. This can be fixed as shown here:

http://tech.chandrahasa.com/2012/05/31/fixing-wifi-regulatory-rule-in-unix/

Now the commands that you need to execute to fix this can only be done once you have booted into ubuntu. So my sugestion to you would be to do an offline installation of ubuntu. You will not see this error (to be sure, I would even shutdown your router if thats possible) After the offline installtion, you can execute the commands as shown in the link. Your Wifi should work then. Gd luck, let us know how you got on.

share|improve this answer
    
As I said, I am trying to run it from USB, so I am not doing an online installation. I don't have a router. –  terrific Feb 4 '13 at 22:53
    
so, just live boot ("try ubuntu") –  cipricus Feb 4 '13 at 23:14
    
well I'm just reading whats on your screen.There does seem to be a wireless issue there. Booting from a stick doesnt mean your system wont try to use an internet connection if one is available. Btw: why did you decide to use the boot options you mentioned? I'm not clear on that from your question –  matv1 Feb 4 '13 at 23:16
    
cipricus: Yes, that's what I did and got the errors mentioned above... matv1: I read some questions here where people got stuck at booting from the live cd and for some enabling those options worked. –  terrific Feb 4 '13 at 23:16
    
As that hasnt helped, I'm still going with my thought. The screen says you at least have a wireless network card (or maybe a usb wireless network adapter) in yourlaptop. And it seems to be trying to make a network connection. Please edit your question like Cipricus said. Also, add what kind of laptop you are using, and any hardware specifics you know about it. –  matv1 Feb 4 '13 at 23:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.