Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Nvidia 313.18 was released a couple of weeks ago and I was not notified of a possible upgrade. I have the xorg-edgers ppa installed but when I tried installing nvidia-current it said i was up to date with 313.09 even thought build 313.18 was in the repository.
I was finally able to install 313.18 by installin nvidia-313.
I just wanted to know why this happened and if I need to this in the future to receive updates.

share|improve this question
    
how did you install nvidia-current from xorg-edgers ppa? i cant find nvidia-current on their repository, they just have nvidia-310 and nvidia-313 –  Tiago Pereira Mar 1 '13 at 19:50
add comment

1 Answer 1

1- the question is pin-priority
2- to overcome this we have to

gksu gedit /etc/apt/preferences

in the file that opens add the following rule

Package: *
Pin: origin ppa.launchpad.net
Pin-Priority: 700

May fix it has some issues with a different ppa.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.