Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a little confused with the gtk stuff. I heard Ubuntu 12.10 already has gtk3.6.0. I am trying to install a theme that says it requires gtk 3.6.0. So when I click download, it doesn't download, nothing happens.

Themes in gtk2 download just fine though, and when using the terminal to check what version of gtk3 I have, it says I have none.

What do I need to do to either install gtk3, or enable it so I can run any themes from gnome-look?

share|improve this question
    
"So when I click download, it doesn't download, nothing happens" -This has nothing to do with GTK, Ubuntu or Gnome. Use another browser. –  Uri Herrera Feb 4 '13 at 21:39
    
@UriHerrera It might reflect a systemwide problem. But even if it's a browser issue, that's still on-topic here. You might want to post a slightly expanded version of your comment as an answer. –  Eliah Kagan Feb 11 '13 at 12:40
add comment

1 Answer 1

Ruled it out being a web browser issue from the start, tried 2 web browsers. It was simple. The themes didn't work. Also have to run sudo add-apt-repository ppa:upubuntu-com/gtk3. Seemed to have fixed my problem. Best document to get a custom gtk3 theme running on Ubuntu 12.10. I found a few others, but this one break it down as simple as it gets. You don't even have to move the themes files any where with these steps. I have to admit, I was starting to hate this OS but seems like everything on this OS is actually pretty easy, just need to find the right steps. At this point I have everything set up and starting on the fun stuff, setting up lamp and figuring out how to use all that. Anyone have any pointers on setting up Python?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.