Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu server - losing data

Hi!

I have installed Ubuntu 12.04 in VMware.

It worked great untill i did something stupid because my firewall was turned on. So, the problem I think comes from:sudo dhclient eth0. After entered this command, and did a little more programming I had to shut it down. Now, I can't boot it normally.

Also, I get this error: pic1 Which I skip by CTRL+ALT+F2.

Now, I am okey losing this ubuntu server, but i need the sensitive data from it.

So, Without any burning software, i tried:

  1. Using removable drive and it detects it but I don't know where to find it. Even if I go here: - nothing happens pic2 pic3
  2. I have a partition fat32 empty so I mounted it as a second hard disk - Also, I don't know where to find it elsewhere than /mount. pic4 pic5

The network adapter: pic6

How can I recover the data? Is it lost? Can I fix the bug? I want network acces so Samba can work - would be so easy.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.