Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed Skype and it's running all OK but I want it to start automatically when I log with my user.

How can I do that?

share|improve this question
up vote 36 down vote accepted

If you want Skype to start when you login, you need to add it to "Startup Applications".

  1. Open the Dash (hit the Super key, also called the Windows key)

  2. Type Startup Applications. It will look like this:

    enter image description here

  3. Open "Startup Aplications" and click "Add".

  4. A dialog will open with three fields: Name, Command and Comment. Both Name and Comment are optional, the Command field tells Ubuntu what command to run when you login.

  5. In the Command field put skype (all lowercase).

  6. Click "Add" again.

enter image description here

Skype will now start when you login.

Once you log-in to your Skype account, make sure that you go into Options --> General, and check, Start Skype minimized in the system tray as shown below, that way Skype windows won't pop up on the screen once logged in.

enter image description here

share|improve this answer
+1 for the detailed response! Thanks! – fredzvt Feb 4 '13 at 21:36
Still works well on Ubuntu 13.10, thanks a lot. – Andrea Oct 31 '13 at 22:45

I realized that this won't work, at least in Ubuntu 14.04. The app starts but no sound is present.

So, if you go to /usr/share/applications clicking on the Skype icon, you will find the right command to paste to startup applications.

This should be env PULSE_LATENCY_MSEC=60 skype %U

. Now you are ready to go! Enjoy!

share|improve this answer

Open dash, search for startup applications, click the add button, put "Skype" in the name box, and "skype" in the command box, both without quotes.

share|improve this answer
Perfect, thanks! – fredzvt Feb 4 '13 at 21:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.