Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Ubuntu 12.10, I downloaded ccsm and enabled all the plugins required for desktop cube, like I usually did in 10.10. But it's appearing as it should be. I have attached a screenshot for your reference, how does it look like. Can anyone please tell me, what would have went wrong?

Screenshot :

share|improve this question
    
did you ever get a solution. I have the very same problem, all tests show my cube should work. There's no glitchy or jumping just the trailing corners of the cube. Also the skydome is appearing as a tiny icon in the background –  Coombesy Oct 1 at 6:08
    
What graphics card + driver are you running? Some selected compiz plugins are known to work poorly with selected videocards / drivers -- especially not recently maintained ones like the cube (as far as I know). –  aroll605 Oct 1 at 6:45
    
lspci gives Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) and system->details gives Intel® Ivybridge Mobile. Just came across this thread and its the same issue I'm having ubuntuforums.org/showthread.php?t=2218041 –  Coombesy Oct 1 at 7:09
    
there's bug report, also with same graphics card as me. Seems I have to turn off the skydome until there's a fix –  Coombesy Oct 1 at 7:13
    
In the meantime while its not working forget about the cube. I was exited about it years ago, and its great to impress Windows and Mac people but it has no real productive value. You can use multiple desktops without the cube if you need them. –  redanimalwar Oct 6 at 10:02

1 Answer 1

This is a problem with your graphics cards and tearing. It is hard (if even possible) to fix this.

There are workarounds, though.

First off, disable your Skydome. That should repair this bug. At the very least, disable the animation feature.

Secondly, make sure your graphics drivers are up-to-date. This doesn't apply to you, as you have an Intel card. It may help some nVidia users, though.

There is also a bug report on this. It is (sadly) undecided right now, so we may need to wait a little bit.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.