Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had initially configured a printer and the printer device stopped working so I removed it and reconfigured the printer incorrectly. I then removed that printer and reconfigured it correctly only to find that it still was not working.

I completely removed all printers and rebooted my machine and tried to reconfigure again; only to see it still was not working.

I then reconfigured but renamed the name of the printer and it worked just fine.

So my questions are:

  1. Where is each printer configuration file saved at?
  2. Where is the printer spool directory?
share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

To answer my own question:

  1. Printer configuration file is located in /etc/cups/printers.conf
  2. Spool directory is /var/spool/cups/
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.