Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The touchpad on my Acer Extensa 5630z does not work. It used to work fine in Windows 7, but it has not worked since the moment I installed Ubuntu. I've tried installing synaptics driver using this command

sudo apt-get install xserver-xorg-input-synaptics

But it still does not work.

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 15:12

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try this askubuntu.com/questions/20112/… for some reason it worked on a friends Acer. Let me know. –  Luis Alvarado Feb 6 '11 at 22:02

2 Answers 2

Maybe you could try adding utouch ppa and installing synpatics-dkms from there. I had problems with the touchpad on my Toshiba Tecra r700 and I solved it this way.

share|improve this answer

This problem could be caused by an IRQ conflict between your mouse and your touchpad.

Try running these two commands:

sudo modprobe -r psmouse
sudo modprobe psmouse
share|improve this answer