Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a 4Gig USB thumbdrive to create a bootable USB stick on Windows to Install Ubuntu 12.10. I've been using this page for step by step instructions, http://www.ubuntu.com/download/help/create-a-usb-stick-on-windows

I had no problems with the guide and now have the USB thumb set up, after I set the USB thumb drive as first priority in the boot order I save the settings and windows continues to load even though I selected boot from USB before the Hard drive.

The thumb drive stays plugged in the entire time, this is my second attempt at trying Linux. I first tried installing it from Windows but because I have an UEFI motherboard it is not compatible. I would have already tried the CD/DVD method but I do not have any, any help would be appreciated.

share|improve this question
    
What machine is it? If Secure Boot (shudder) is enabled, you need to disable it before the computer will boot Linux. –  Linuxios Feb 2 '13 at 23:22
    
It was enabled, after a quick search on what "Secure Boot" is I disabled it, however I still can not boot from the thumb drive. Is this what the drive is suppose to look like? tinypic.com/view.php?pic=23gzex0&s=6 –  user128125 Feb 3 '13 at 0:25
add comment

1 Answer 1

Try to stick restore as described here

share|improve this answer
1  
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Eric Carvalho Feb 3 '13 at 13:17
    
I downloaded the Torrent from that link, after the Torrent was done I downloaded the USB installer. From the USB installer I selected Ubuntu 11.10 Desktop, then I selected the 11.10 Desktop ISO from the torrent. After that I selected my formatted (fat32) 4gb USB thumb drive, making sure I selected the right drive I then clicked create. After the program complete successfully –  user128125 Feb 3 '13 at 17:41
    
I navigated to the USB thumb drive on my computer, I opened it up and ran "wubi". After opening "wubi" I selected "Demo and full installation" after that choosing to "reboot now" from the next page. However, before doing any of this I made sure my boot order was "USB,CD/DVD, Hard-drive" in my bios, I also double checked to make sure secure boot was still disabled. When all this was said and done the installer prompted me to restart and I did, but upon doing so I booted back into windows. –  user128125 Feb 3 '13 at 17:41
    
Is there anything wrong with that order or selection? –  user128125 Feb 4 '13 at 0:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.