Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04.1 On Dell Inspiron 17. In Windows the headphone jack works fine. Installed 12.04 the first time and the headphone jack worked fine then as well. Ran into some issues so had to do a clean reinstall of 12.04. Now the headphones will not put sound through when the plug is all the way into the jack. If I pull it out partially I get sound but I have to get it just right so the sound is cut from the speakers, otherwise the sound goes back and forth between the headphones and the internal speakers when the cord is jiggled.

Any ideas?

Thanks, Jeff

share|improve this question
    
Sounds more like a hardware issue. Tried it with different headphones? –  user98085 Feb 2 '13 at 23:42

3 Answers 3

Had the exact same problem, after updating to 12.04, the headphones suddenly only worked when partially plugged in. Turns out that for some reason the output settings for headphones turned off the volume after updating.

share|improve this answer

I was having the same problem. It's a hardware issue. I suggest you clean both the female and male jacks with some alcohol. There are guides on the net. If you go to the sound icon, top right, and hit preferences I believe, you will see the outputs and they change after you jiggle the Jack. Try twist the Jack and find what possition it stays in showing headphones as the output. That's all you can do. It's not a software issue.

share|improve this answer

I had the very same problem until I installed pavucontrol and noticed the headphone volume was inexplicably muted.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.