Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In chrome://flags I've enabled Native Client and started Chromium with

chromium-browser --enable-nacl

I've installed one of the demo apps, but when I run it it says "No plug-in available to display this content." I've also tried enabling the Portable Native Client.

I'm running 12.10 64bit.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

appears from http://code.google.com/p/chromium/issues/detail?id=109989 that NaCl works if you download the official google version and not the Ubuntu distributed package (lame).

share|improve this answer
1  
The Ubuntu distribution also had a bug in the tab bar recently (it was collapsing with only one tab open). I'll stick with the official distribution from now on. I added it to my apt sources by following these instructions. ubuntuupdates.org/ppa/google_chrome –  mqsoh Feb 17 '13 at 6:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.