Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed 12.10 from a purchased disc. Setup went ok and I installed any updates. There was some error regarding something called "compliz" and I sent the error report. Now when I try to start Ubuntu I get a blank purple screen and cursor but nothing else happens. I have found and used the "change quiet splash to nomodeset" answer but this just ends up leaving me with a blank black screen. I am not very computer savvy so use words I can understand please:-)

share|improve this question
    
Sorry, I should have said it's a Dell Dimension 3000 and currently running XP –  Dave Eastwood Feb 2 '13 at 19:04
add comment

1 Answer

Have you tried this yet? I had the same issue with a Toshiba laptop recently and this helped me.

share|improve this answer
    
Thank you. I've tried these fixes now and they don't help. Any other ideas? –  Dave Eastwood Feb 3 '13 at 12:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.