Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Long ago I told Ubuntu to always open Banshee whenever I inserted an audio CD, but that behavior has gotten rather annoying as I am in the process of archiving my entire CD collection. I would like to change the behavior to "Do Nothing".

I followed the instructions in the answer to this question: How do I banish the "You have just inserted an Audio CD." dialog forever?, but the Preferences -> Media tab is nowhere to be seen.

How do I accomplish this for Ubuntu 12.04?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted
  • Open your system settings.

System Settings

  • Click on Details.

Details

  • Click on Removable Media.

Removable Media

  • Select the Audio CD dropdown menu and select "Do Nothing."

Do Nothing

Alternatively, you can disable "autorun" for all removable media by checking the box that looks like this:

Never

I'm using 12.10 but I remember 12.04 having the same procedure.

share|improve this answer
    
Fixed, thank you! :) –  Heather Feb 2 '13 at 17:48
    
@Heather You're welcome. –  Vreality Feb 2 '13 at 17:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.