Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't install Ubuntu 12.10 from USB drive. I tried LiLi, UNetBootin, Universal usb installer and others for create USB. It boots and I can select "Try Ubuntu without installing" and "Install Ubuntu on hard disk". But when I select any option, Ubuntu screen with 5 dots shows, it fills all 5 dots with red color and after it shows console with "Authentication failure" maybe 5 times in a row. And it hangs there. Can you help me how can I get it working please?

My notebook is Lenovo G580. I tried disable/enable UEFI boot but it doesn't help. I don't have DVD drive so I can't install it from CD/DVD.

share|improve this question

1 Answer 1

It's possible that the copy of Ubuntu you put on your usb drive has an error. Verify the .iso file you used to create the live usb following these steps.

If that isn't the problem, make the live usb again. If it still doesn't work, try a new usb drive.

share|improve this answer
    
MD5SUM is alright. I can install it in VirtualBox from this .iso. Tried 3 USB keys and none is working. :( –  Bugs Feb 2 '13 at 14:45
    
Do you have a way of taking a photo of the error messages exactly as they are? Also, you can try installing 12.04 LTS and see if that works. –  Nimble Feb 3 '13 at 1:41
    
I tried Ubuntu 11.10 and it boots! But when I click on Install icon on desktop it does nothing. But when I click on Firefox or other icon it starts that program. I am really upset and I'll lend CD/DVD drive from my friend and I'll install it from DVD. Thank you for your help. BTW Windows bootable USB works and I can even install it without problems. It is weird. –  Bugs Feb 4 '13 at 9:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.