Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After saving file in LibreOffice with russian name it displays in Nautilus like "??????.odt". This file correctly opens in LibreOffice, but with "??????.odt" title in titlebar.

Another side of problem - when I create file with russian name in Nautilus (for example, I'm renaming english filename in russian), it doesn't open in LibreOffice with an error " /home/..../???????.odt doesn't exists". In Nautilus filename displays correctly.

The error also involves Dropbox - it doesn't sync files with russian filenames, but dropbox agent shows "All files up to date".

The error exists not only in home folder, but in whole local filesystem (I tried it in /tmp folder).

There are Russian keyboard layout and regional formats installed in system, but I'm using English interface. Is it can be a source of problem?

Currently I'm using Ubuntu GNOME Remix 12.10 x64, installed with default settings (first of all, I mean hard drive formatting settings) using encrypted home folder (I've marked this option in Ubuntu installer). There is no such problem in Ubuntu 12.04 x64 (but without home folder encryption), I've used before.

Is it bug of these programs or problem with encryption? What can I do with it?

share|improve this question
    
This answer might help you install languages for Libre Office. –  Seth Feb 2 '13 at 4:53
    
It's not a question of LibreOffice document language - I can use russian in documents. But I can't save documents with russian filenames - it displays like "?????.odt" in Nautilus and LibreOffice too after saving. –  iAm Feb 2 '13 at 4:58
    
Ah, I see. Misread that. You need language support for the OS, not Libre Office then right? –  Seth Feb 2 '13 at 5:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.