Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using an old archive that I have (with Maxwell's equations), the Greek letters display as squares. I tried to change something in the alphabet but even the fonts don't have any Greek letters (they appear like squares too), both Greek and iGreek letters packages.

Sounds like a package that's not installed, or corrupted. I still re-downloaded and reinstalled LibreOffice. I don't know what I have to install. The equations look fine in OpenOffice.org (I made the file with it). What should I do?

share|improve this question
add comment

3 Answers

Thanks to everybody that helped me, but I figured out how to solve my problem. I installed the LibreOffice via the deb in its page after completely remove my OO. When I did that i removed too the package "ttf-opensymbol".

When I installed the LibreOffice PPA this package was installed automatically. But I will communicate them about this issue (they should include this dependence in their "how to install" pages).

share|improve this answer
add comment

You need to report this bug to the LibreOffice project:

https://help.ubuntu.com/community/ReportingBugs

https://bugs.freedesktop.org/

share|improve this answer
    
Thank you. I solved it and I'll use your links to communicate them about the bug. –  Matheus de Araújo Feb 7 '11 at 19:38
add comment

Have you tried to use Gucharmap (Characters map) to copy greek characters and paste them on LibreOffice? With Gucharmap you can also see if a font render them right.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.