Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with playing mkv file on my laptop. I installed driver and working well. mkv file is full HD (1080p) and my pc is hd (720p). I opened it on totem. it is screenshot.

http://imagesturk.net/images/2013/02/01/vSxue.png

i opened also on vlc. but result same :(

http://imagesturk.net/images/2013/02/01/7HJd1.png

on Windows 7 everything is good playing well. How to solve this problem?

share|improve this question
    

I also had this problem once. Try this solution from Lokal on Super User:

Okay, seems that the HUE is has been set to zero.

Open totem Menu:Edit->Preferences:Display [Reset to defaults] Button

This adjusted everything for me, vlc, mplayer etc.

share|improve this answer
    
Thank you for all. it worked – osman-coskun Jul 12 '13 at 20:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.