Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed VLC, libdvdread4, libdvdcss, Medibuntu and Ubuntu restricted extras AND ran this line of code...

sudo /usr/share/doc/libdvdread4/install-css.sh

...on my Ubuntu 12.04 but whenever I start a DVD, whether it be with or without DVD menus the VLC player does not play. When I run it without a DVD menu, I'm returned with this...

Playback failure:
DVDRead could not read -1/4 blocks at 0x01.

If I attempt to change the region set using regionset to 1 then I am returned with this...

ERROR: Region code could not be set!

I've tried running the DVD on Gnome MPlayer to no avail. Help me fix this.

share|improve this question

1 Answer 1

Have you tried installing win32codecs? i had the same problem on 13.04, but now i solved it. Try this...

$ sudo apt-get install win32codecs

for 32 bit systems, or maybe...

$ sudo apt-get install win64codecs

for 64 bit

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.