Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the VirtualBox and added the saasbook-vm-0.9.1.vdi.

When I start the virtual machine I'm getting a prompt:

Press ESC in 0 seconds to skip startup.nsh or any key to continue
Shell>

What am I missing? What should I do next?

I'm using a Mac with OSX 10.7.5

share|improve this question

2 Answers 2

You have enabled EFI boot in VirtualBox.

Either type exit in the EFI prompt and try to find the EFI file for booting Ubuntu if you're committed to booting in EFI. Play around with the options in their EFI configuration menu. If it's not working, disable EFI in the System properties for your virtual machine and install Ubuntu into BIOS mode.

EFI isn't too much fun in VirtualBox and you don't gain too much from using it, unless you're trying to boot from a raw local disk, in which case it could be essential.

share|improve this answer

Yes. You may want to disable EFI support in your VirtualBox settings and try loading Ubuntu in the VM again.

I hope this helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.