Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I successfully got my laptop hooked up to my 22 inch monitor with the help of you in How do I setup dual monitors in XFCE?. It is pretty cool working on Xubuntu on a big monitor (in 1680 x 1050 px). :-)

Due to some weird mouse cursor speed I am not (yet) accustomed to, I keep losing the cursor when I get to close the right edge of the screen. I already looked under in the settings under Workspaces, Window Manager and Window Manager Tweaks but wasn't successful concerning the mouse cursor movement.

My question: How can I (temporarily) disable the mechanic which enables all this? While I disable this, can I still keep the shortcut CTRL + ALT + RIGHT or CTRL + ALT + LEFT intact?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Solution: Use arandr to properly deactivate the laptop monitor and properly configure the resolution for the external monitor to resolve all wonky and weird looking layouts. (Although it might look pretty good already.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.