Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a HP dc5800 with VMWare Workstation. New Ubuntu installation worked perfect.

I cancelled the language selection because I had no internet connection to the virtual machine.

Ubuntu asked me to do a 251 updates. After the restart from those updates Ubuntu hangs on Battery check OK.

With Alt+F2 and startx I got into the system.

The second problem I found was that the system asked me for a password when I type startx.

Because the password is not accepted I get a second option to log on, this time with a login name field first. I choose administrator (did I choose did with setup, or is it default like in windows) and type my password. Directly I am in and type startx again. I am asking myself what was the user accound for the first logon try(it is not saying).

With the full language support I get the same problem. Asking me for a password without telling me which user it wants.

After several tries the system still complains about being incomplete, but I see that the English language is installed(the one I wanted).

Then I got an empty desktop with no options. I have to crash the virtual machine to get somewhere.

Extra:

While updating it told me that a part was ended unexpected (compiz), but not enough memory to send a report to the developers.

Hope somebody has an idea.

share|improve this question
1  
so what is the question? –  fossfreedom Jan 31 '13 at 16:55
1  
@fossfreedom It seems to be a self Q&A. I've moved the answer part to an answer. Michael: I've edited this for clarity, but if you can improve it further, that would help; it's not obvious what the problem is that you had. The answer also doesn't seem to reveal what advice you followed to solve the problem. (And there's no Ubuntu 14; there isn't even a release of Ubuntu whose version number starts with 14.) Unless some of these problems are improved and it's clear at least what the solution was, this question may be closed. (If it is, it can still be improved and reopened, though.) –  Eliah Kagan Jan 31 '13 at 17:01
add comment

1 Answer

The OP reported solving the problem. He wrote:

The first step of my solution was in:

Unity doesn't load, no Launcher, no Dash appears Not the first solution but the second where I had to use the T. Doing the same in graphical mode, I saw that it asked for a password. Then it went on. Then did the sudo reboot again.

After the reboot I end up in an empty black screen with no prompt. I can typ but no command is accept(there is local echo).(i see that i am in tty7 but no prompt). I went to tty1, logged in, went to startx and got again an empty desktop on tty7 and tty8. So I went to tty2. ren the sudo apt-get install pastebinit && pastebinit /var/log/Xorg.0.log On advise used the sudo apt-get autoremove. then sudo reboot.

Problem was solved. I got my desktop back. Still not sure which password the system wanted.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.