Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I hate the sound skype plays when you try to call someone. It literally drives me crazy. Is there a way to turn off the sound? I'm using Xubuntu 12.10!

share|improve this question
up vote 2 down vote accepted

Try changing it from Options>>Notifications>>Outgoing Call Ring

enter image description here

share|improve this answer
    
That was easy, thanks!! – Martinio Feb 1 '13 at 17:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.