Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Unity doesn’t load, no Launcher, no Dash appears

I have installed Ubuntu 12.10 on an old Compaq N800v. It all seems fine, I get to log in ok, and then all I get is the wallpaper and the curser. I have tried resetting unity, by installing the right bits to allow the command 'unity-reset' to function, but it errors horribly when I run it. any easy fix? thanks

share|improve this question

marked as duplicate by Web-E, Scaine, Stephen Myall, Eric Carvalho, hhlp Feb 1 '13 at 9:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
OP clearly says he reset Unity already. –  Bruno Pereira Jan 31 '13 at 15:09
    
What errors do you get when you run unity --reset? (Please edit your question to provide this information.) –  Eliah Kagan Feb 1 '13 at 3:01

2 Answers 2

If you have a stock n800v your hardware may be too far under the minimum requirement for Unity:

From : https://wiki.ubuntu.com/DesktopExperienceTeam/UnityHardwareRequirements

Minimum 1.66 GHz CPU* 32 bits ARCH 1GB RAM 4 GB HD intel GMA 950 GPU** 1.4 OpenGL 1.4 GLX 1024x600 Display Dell Mini 9 Reference

Considering this, in your position, I would simply use a lighter interface for Ubuntu like LXDE. You can either clean install it from http://lubuntu.net/ or download the "lubuntu" packages from synaptic or apt-get.

share|improve this answer

Erase your hard drive and put Ubuntu 12.04 on it instead. It comes with Unity 2D by default, which is made for lower end hardware. 12.04 is also much more stable and is supported for at least 5 years.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.