Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I have done this before and I have Ubuntu and Fedora on separate computers but for whatever reason I can't get Ubuntu server to boot from a DVD. I downloaded both 12.10 and 12.04 LTS versions and burned them to a DVD disc. I choose from the boot menu to boot from the DVD drive and nothing happens. It just boots the hard drive.

I checked my DVD with Ubuntu 11 on it and I noticed that it had an application file inside of it in the root directory of the ISO file. Its called Wubi.exe. Is this supposed to be in the Ubuntu Server ISO image as well?

Update

It turned out to be an issue with the DVD I had but I will at least go through the steps that I did before burning a new copy of Ubuntu 12.10.

  • I checked the Disc on Windows and inspected it. The files all looked like they were there and I can go into it just fine (So I didn't think it was the DVD at this point)

  • I was also trying to boot it from a PC that already has Ubuntu 11.10 Desktop installed on it so I felt like the specs were fine.

  • I tried booting from another PC in my house. This one had Fedora 17 on it. Still the same thing happened as before. I would select the disk drive as the primary boot in the BIOS and it would just boot normally skipping the DVD boot.

  • I basically tried another burn and tried it again on the Fedora PC and it worked. So I then tried it on the PC I wanted to install it on and it worked there too.

So from the steps that I took I think it was just an issue with how it was burned in the first place. I inspected both DVD's and they both show the same files inside them. They both have a boot folder. I also burnt them from the same iso file too. So it must have been the disk it was on.

share|improve this question
    
did you set boot order correclty in your bios/efi? –  don.joey Jan 31 '13 at 10:55
    
Welcome to Ask Ubuntu! What have you tried from options in other similar questions? Ubuntu 12.04 CD will not boot up, Ubuntu 12.04 installation CD is not booting?, Why doesn't my system boot from the installation disk?. About Wubi.exe: Is it possible to install Wubi using the ISO?. You'll have to provide more information, because it's not answerable in the current state. Do this by editing your question. –  gertvdijk Jan 31 '13 at 11:50
    
@Private yes I set the boot order to do the CD/DVD drive first. –  JoeMoe1984 Feb 1 '13 at 4:21
    
I have no idea what happened but I burnt it again with a new DVD and it started working. I was really scratching my head there because I have installed many Linux distros before and had no problems. I was also installing Ubuntu server on a PC that had Ubuntu on it already. Anyways thanks for the help nonetheless. –  JoeMoe1984 Feb 1 '13 at 4:48
    
@gertvdijk sorry I asked this very late as I was researching all day what it could've been and I forgot a lot of details. I updated it so its a bit more clear what happened. –  JoeMoe1984 Feb 1 '13 at 5:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.