Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When running the Evolution mail client on a clean install of Ubuntu 12.10, the font size used to render HTML mails is too large for my taste.

Within Evolution, I can set the font sizes for non-HTML mails (Edit->Preferences->Mail Preferences->General->Message Display), and this does not affect HTML mails.

Changing the font sizes with the gnome-tweak-tool also has no effect.

I assume Evolution is using gtkhtml to render HTML mails, so is there any way to change the defaults for gtkhtml?

share|improve this question
    
This Ubuntu forums post says to try View -> Zoom to increase font scaling. Can you try this and see if it helps? Also, pressing CTRL and the Plus sign is often a keyboard shortcut for the same thing. Do either method help? –  Tom Brossman Jan 31 '13 at 11:05
    
@TomBrossman: I'm afraid this does not help as it also makes the non-HTML mails larger/smaller. –  Pedro Jan 31 '13 at 11:07
    
Couple more thoughts: What if you reset the non-html setting to default, then are they more uniform? Also, the HTML emails may have the font size in the HTML code itself, which you can't easily circumvent. If you view the message source, do you see anything that might be styling the email text and interfering with your preferred settings? –  Tom Brossman Jan 31 '13 at 11:11
    
@TomBrossman: I'd rather solve the problem than try to get around it. As for hard-coded font sizes, on other machines, the e-mails look fine. It is only on the clean 12.10 install that the fonts are too big. –  Pedro Jan 31 '13 at 11:21
    
Out of ideas then, sorry. Hope you get it solved. –  Tom Brossman Jan 31 '13 at 11:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.