Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

now i have problem when installing cowsay

this example when installing cowsay

sudo apt-get install fortune cowsay
[sudo] password for kiriya: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'fortune-mod' instead of 'fortune'
fortune-mod is already the newest version.
cowsay is already the newest version.
The following packages were automatically installed and are no longer required:
language-pack-zh-hans language-pack-kde-en language-pack-kde-zh-hans
language-pack-kde-en-base kde-l10n-engb kde-l10n-zhcn
language-pack-zh-hans-base firefox-locale-zh-hans
language-pack-kde-zh-hans-base amarok-help-en
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 338 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up plymouth-theme-mib-ubuntu (0.5.0-2) ...
update-alternatives: error: alternative path /lib/plymouth/themes/MIB-Ubuntu/MIB-           Ubuntu.plymouth doesn't exist.
dpkg: error processing plymouth-theme-mib-ubuntu (--configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
                                                          Errors were encountered     while processing:

plymouth-theme-mib-ubuntu

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.