Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I coverted the file from ISO to dmg. I tried to step 8 I get this message.

dd: /Desktop/2ubuntu-12.10-desktop-amd64.dmgof=/dev/rdisk1s1: No such file or directory

Over and over again. I try to retrace the the Ubuntu dmg file and I find it on my desktop. What is going on. I am running macbook 6 1 with mountain lion as the OS. I have a flash drive that is 4GB formarted to FAT32

share|improve this question

1 Answer 1

I tried dragging my .dmg from Finder into Terminal to get the exact path and avoid typos.

I suggest that there needs to be a space between the dmg and the of shown in the following:

.dmg of=/dev (instead of .dmgof=/dev shown above.)

And try typing disk1 instead of disk1s1.

Best of luck, Phil

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.