Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So a while ago I installed netflix-desktop on my ubuntu 12.10 installation. I am also a subscriber to redbox instant. I attempted to install redbox-desktop which is from the same ppa as the netflix-desktop.

Here is the link to the story about this http://www.omgubuntu.co.uk/2013/01/how-to-watch-lovefilm-redbox-instant-or-netflix-on-ubuntu

The only problem is that when I attempted to install it it updated netflix-desktop in the process. Now when I click on netflix-desktop I wait and nothing happens. Redbox-desktop no longer works either. I have tried uninstalling and reinstalling with the same result. Please help I need me my Doctor Who!

EDIT: I also noticed that when I reinstalled netflix the silverlight and mozilla firefox (the one ran through wine) have disappeared. I am not sure if that is relevant

share|improve this question
1  
This sounds like a bug, you should report bugs at Launchpad not here. –  Uri Herrera Jan 30 '13 at 22:06
1  
I have a problem. I am asking if anyone has experienced this problem and if they know how to fix it. This seems like the perfect place –  chad Jan 30 '13 at 22:53
1  
Yes, but understand that Ask Ubuntu is not a bug-tracker bug issues are strictly off-topic, if a user happens to know the solution you'll get an answer if not you should report your bug at the Launchpad page of the developer not here. –  Uri Herrera Jan 30 '13 at 22:56
    
Try starting from the terminal netflix-desktop this may show any errors. Paste the results into your question. Also how did you uninstall as it may be better to purge the ppa and all its related software before trying again sudo apt-get update && sudo apt-get install ppa-purge && sudo ppa-purge ppa:ehoover/compholio –  Chris Carter Feb 2 '13 at 16:38
    
I have already done all of what you suggested. Sorry for not including it. no errors were shown and I purged the ppa and then added it again. THanks though –  chad Feb 4 '13 at 0:10
add comment

2 Answers 2

up vote 5 down vote accepted

The new version of Netflix Desktop moves the profile location from ~/.netflix-desktop to ~/.wine-browser. You might try renaming/deleting the ~/.wine-browser folder and relaunching netflix-desktop (or redbox-desktop) so that it creates a new profile.

share|improve this answer
    
It is a shame you did not comment a little I had a bounty and you would be 50 reputation points richer. But thanks anyway –  chad Feb 10 '13 at 18:32
add comment

Try rm -Rf ~/.wine-browser in terminal, then restart netflix after that.

share|improve this answer
add comment

protected by Community Aug 31 '13 at 6:59

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.