Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed the tool unity-tweak-tool, but I couldn't start it from Dash.

I can launch it from terminal though. Please advise how can I make the dash icon work?

share|improve this question

1 Answer 1

I assume you mean "Launcher".

  1. Right click the Unity-Tweak-Tool icon on Launcher and select "Unlock from Launcher"
  2. Launch it from Terminal
  3. Right click the Unity-Tweak-Tool icon on Launcher and select "Lock to Launcher"

This icon now should allow you to launch it from Launcher.

Please also make sure that you have properly installed it by following these steps:

sudo add-apt-repository ppa:freyja-dev/unity-tweak-tool-daily 
sudo apt-get update
sudo apt-get install unity-tweak-tool

Source: www.iloveubuntu.net/unity-tweak-tool-002-adds-new-features

share|improve this answer
    
Nope, not working. My ubuntu is 64 bit Desktop. I even tried removing & installing again, still same issue. –  Mahesh Jan 31 '13 at 8:04
    
I've just installed it (didn't need it before as I already have Ubuntu Tweak, Unsettings, etc.) and it works without any such problems on my Ubuntu 12.10 64-bit desktop. 1) Can you check if its launcher file is ok by making sure that when you enter terminal command: gedit '/usr/share/applications/unity-tweak-tool.desktop' you can see this line: Exec=/usr/bin/unity-tweak-tool %f 2) Next thing to check can be what error messages are displayed when you enter terminal command: unity-tweak-tool –  Sadi Jan 31 '13 at 8:31
    
command "unity-tweak-tool" throwing some long error(which i couldn't paste here) but it is starting normally with "sudo unity-tweak-tool" command –  Mahesh Jan 31 '13 at 10:19
    
it might be because of a corruption in your user configuration for unity-tweak-tool. you might perhaps try starting it again after deleting this sub-folder (unity-tweak-tool only, and certainly not the .config parent folder!) in your home folder altogether: ~/.config/unity-tweak-tool/ –  Sadi Jan 31 '13 at 11:37
    
As of now, UTT has no user config files. Debug logs will be enabled soon..(WIP) @Mahesh, please hop on to #freyja-dev on freenode IRC to help us solve the issue. someone or the other will be available there round the clock. –  Mahesh Feb 1 '13 at 12:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.