Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I am using Ubuntu 12.04 in Dell desktop. I am unable to login into my desktop. when i enter my login details its just coming again to login page without entering into my dashboard? Please help me...

share|improve this question
    
Does logging in as guest work? Does it work if you select a different session type, like Ubuntu 2D? Also, are you able to log in non-graphically in a virtual console? To attempt this, press Ctrl+Alt+F1 and enter your username and password as prompted. As you enter your password, you won't see any placeholder characters (like *). That's OK, just type it in and press enter. If you're able to log in, please run df -h and report the output. (The best way to provide this information is to edit your question.) –  Eliah Kagan Jan 30 '13 at 12:09
1  
Close voter(s): This might be a duplicate of something, but it is not a duplicate of any question about how to reset a password. Here, the problem is that login succeeds but the display manager fails to start a desktop (or starts one but it terminates immediately). –  Eliah Kagan Jan 30 '13 at 12:10
    
Please use the search on this site using login screen loop and you'll find some similar questions. Attempt proposed solutions from there and if it fails, include the steps and results here. With the currently provided information it's not answerable, I'm afraid. –  gertvdijk Jan 30 '13 at 22:39

2 Answers 2

Well did you tried to double check on your display manager. That may be there is a clash between gdm & lightdm.


Try CLT+ALT+F1 login to your account and sudo service lightdm start

share|improve this answer

I recently faced the same problem in my Ubuntu 14.04. I tried every solution present on Internet. after getting frustrated I tried to do something similar to what I thought is appropriate. I deleted the .profile file and restart system, after that I was able to login to same user. Following are the steps :

  • Press CTRL + ALT + F3 to go to TTYs.
  • Type: sudo mv .profile .profile.backup
  • Then Type: sudo reboot
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.