Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 12.04 on my packard bell dots notebook about 10 days ago downloading wubi from the Ubuntu site. It has worked excellently since then (except flash player problem which no amount of adobe downloads fixes). today it won't boot : when I choose Ubuntu over Windows I get

GNU Grub Version 1.99-21 Ubuntu3.7  
Minimal BASH-like line editing is supported. For the first word TAB list possible      command completions. Anywhere else TAB lists possible device or file completions.  
grub>

so I press TAB and get

Possible commands are:
[ authenticate background-color background-image badram boot break clear cofigfile continue cutmem echo export extract-entries-configfile extract-entries-source initrd imsmod linux loadfront loopback is LSfont menuentry normal normal-exit probe return search search.file search.fs-lable search.fs-uuid set setparams shift source submenu terminal-input terminal-output test unset
grub>

I am not technical at all and feel overwhelmed. I would happily try to download Wubi again, but fear I will lose my excel and word worksheets.

Please could someone help. Thank you

share|improve this question

1 Answer 1

Try boot when you get prompted for a command.

If that doesn't work then you can recover your files(excel etc.) from the .disk file, which can be found in the folder where you installed ubuntu.
See this answer How to open wubi's .disk files under windows?

share|improve this answer
    
Thank you. I tried boot after grub and the following came up : "error : no loaded kernel" –  user127240 Jan 30 '13 at 12:35
    
I don't know much about grub commands but you can get your data back... –  Deepak Jan 30 '13 at 14:06
    
OK thank you I have rebooted via Windows and the system has reopened as new. I think that I have lost the other data, but thank you for all your timely advice. I do appreciate it –  user127240 Jan 30 '13 at 15:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.