Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to run gnome-disk-utility. But I cannot seem to find it.

sudo apt-get install gnome-disk-utility says its already installed, as does the software manager, however running gnome-disk-utility or palimpsest gets me command not found.

I have tried reinstalling it (sudo apt-get install --reinstall, and sudo apt-get remove ... sudo apt-get install), which does no good.

whereis: palimpsest return empty
whereis: gnome-disk-utility returns /usr/share/gnome-disk-utility, a folder which contains nothing but *.ui files

So, what has gone wrong, and how do I fix it?

share|improve this question

3 Answers 3

up vote 8 down vote accepted

The command to run gnome-disk-utility is

gnome-disks
share|improve this answer

Looks like in 13.04 it's just called the "disks" menu item from the ubuntu main menu. And is installed by default.

share|improve this answer

Xubuntu: Disks utility (palimpsest) and Gparted not showing up anywhere after installation

http://askubuntu.com/a/239749/284570

As in AJefferiss's answer, it's gnome-disks, nowadays.

Compare the file contents list of the package in 12.04 with the one in 12.10. It appears that palimpsest has been renamed to gnome-disks, without leaving a symbolic link behind. I'm surprised to see that last part has happened.

Usually, the developers leave a link there to preserve compatibility. Well, my feeling about this is right, because, there you go, it's a bug!

Make sure to mark yourself affected there by this bug if you feel this should be solved. At the moment of writing this has a very low priority and is unassigned...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.