Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Under Ubuntu 12.10, whenever I visit a new domain in Chromium, a bar appears at the top of the window saying Unity WebApps needs your permission to run. [Always run on this site] [Run this time].

I want Unity WebApps to work, but I don't want to be asked this for every single site I visit. How can I stop this notification appearing?

share|improve this question

2 Answers 2

If you go to chrome://plugins/ You'll find the Unity WebApps plugin, under it you can check "Always allowed?" so you won't see that dialog anymore. I was having the same problem and this fixed it.

share|improve this answer

Make sure you have installed unity web player plugin

first Disable popup block if it show

If you see "unity webplayer install now" image in browser window then you must install it first. Restart your browser after plugin install.

Google chrome will display a gray box with the message "Unity Player needs your permission to run". At the same time you will also see on your toolbar a message with two buttons saying "Run this time" and "Always run on this site"Your game will run after selecting any of the message.

In this case you look on your tool-bar where you will find two buttons to activate the plugin either permanently or just for once. If you ignore this, the game will not run.

Source > Unity3diy blog

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.