Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to update my rhythmbox when all of a sudden I realized it was removed from my system. I tried installing it again but I keep getting a messages for unmet dependencies.

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:


The following packages have unmet dependencies:
rhythmbox : Depends: libmusicbrainz4-3 but it is not installable
Recommends: rhythmbox-mozilla but it is not going to be installed
Recommends: rhythmbox-plugin-cdrecorder but it is not going to be installed
Recommends: rhythmbox-plugin-zeitgeist but it is not going to be installed
Recommends: rhythmbox-plugins but it is not going to be installed 

And

 The following packages have unmet dependencies:

rhythmbox: Depends: libgtk-3-0 (>= 3.2.0) but 3.6.0-0ubuntu3.2 is to be installed
Depends: libmusicbrainz4-3 but it is not going to be installed
Depends: librhythmbox-core6 (= 2.98.really.2.97-1ubuntu6.1~precise1) but 2.98.really.2.97-1ubuntu6.1~precise1 is to be installed
Depends: rhythmbox-data (= 2.98.really.2.97-1ubuntu6.1~precise1) but 2.98.really.2.97-1ubuntu6.1~precise1 is to be installed
Depends: gir1.2-rb-3.0 (= 2.98.really.2.97-1ubuntu6.1~precise1) but 2.98.really.2.97-1ubuntu6.1~precise1 is to be installed 
share|improve this question
    
Which version of Ubuntu are you using? Have you tried it again now that 13.04 has been released? –  duxk.gh May 3 '13 at 13:48
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.