Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have seen similar problems on this site and on others, and I have tried all sorts of solutions posted, but so far non have worked. I have a Toshiba Satellite M115-S1061 that came with Windows XP. I want to learn Linux so I installed Ubuntu 12.04 LTS and the sound isn't not working correctly. It worked fine on Windows XP beforehand. I have also tried Linux Mint on this machine with the same results. I can very faintly hear sound if I plug in headphones, but nothing comes out of the speakers.

When I open the Sound Settings, there is nothing listed in the Play Through box under the Output Tab. I click "Test Sound" and nothing happens. Under the Applications Tab it shows ALSA plugin [plug-in container]. The volume for that is all the way up, however, at the bottom of the window it says Output volume, and that's all way down and I can't adjust it.

I have no idea how to solve this and I really would like to have sound coming through the speakers and more volume coming out of the headphones.

share|improve this question
I had also same problem. The solution from [this post][1] worked for me. [1]:… – Chit May 16 '13 at 15:39
Have you tried upgrading? – Braiam Jun 8 '14 at 3:57

Your computer requires a proprietary driver which you can download here:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.