Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I ran the windows installer with windows 7. I assumed Ubuntu would run my windows files, but my 1.5tb internal hard drive won't mount. Any help would be AWESOME!

share|improve this question
    
Ubuntu doesn't run Windows files, it's binary incompatible with Windows. ...and the internal hdd can be accessed through /host. –  mikewhatever Jan 27 '13 at 23:42
    
Perhaps we can give you a better answer if you add some detail... what exactly have you tried to do, and what undesirable behavior are you experiencing? –  Richard Jan 27 '13 at 23:46
add comment

2 Answers 2

Is your HDD state dynamic or basic? You can find that information from disk management in Windows. The problem may have occurred if your disk is dynamic.

share|improve this answer
add comment
  1. Open Disks
  2. Choose the partition you want to mount
  3. Click on the "play" icon. Maybe you are going to be requested to type the root password. You can also change the «Mount options»

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.