Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The background:

I recently installed conky and configured it a little bit using some google search and some posts on Google+, which I don't think is the root cause of the problem below. I wrote a 1-line script

conky -c script_path

to run conky at start-up and added that script to "Start-up Applications".


The problem:

  • Whenever I log on, the Launcher appears at log-in screen, which was not the case before I did this.
  • The main problem is the "shadow" of applications locked to the launcher remain when I hover the mouse over the launcher. I know its difficult to imagine what I am saying, so I have included an image which describes my problem, please have a careful look over the image.

The shadow of applications remain where it were before mouse hovered over it

Specifications:

I use the following softwares:

  • Ubuntu 12.10 64-bit

  • Unity 6.12.0

  • Conky 1.9.0

  • HP 630 with 500 GB HDD and 4 GB DDRM, no graphics card

I love to play around, so please feel free to express your opinions as to what has to be done.

P.S.: When I try to log-in through gnome-shell, I can see the launcher on the left, which I feel is unusual, though it is not "functional", meaning, clicking on the applications do not open them.

share|improve this question
1  
What have you tried to unlock the shadow effect? Why don't you disabled the script at the login and see what happens? –  Lucio Jan 27 '13 at 14:32
    
I haven't tried anything as I have no idea what causes this. I won't be able to run conky at start-up if I disable the script, which would not bring the desktop I have configured, which is not what I want. –  i08in Jan 27 '13 at 14:51
1  
If you want to solve your problem, you must know what is causing your problem. If you stop the script for a while and the problem is gone, then you have yo see what to do with the script. It doesn't mean that you have to delete the script, maybe with some configuration is solved. –  Lucio Jan 27 '13 at 14:55
1  
Also, do you have Ubuntu Tweak installed in your system? With this software you can set the panel opacity effect. –  Lucio Jan 27 '13 at 15:04
    
Ya, so I removed the script from "Start-up Applications", which causes the desktop to remain the same(the appearance is the same), but conky does not start-up, so the desktop is no more "dynamic" giving statistics about the RAM, net, CPU, Disk usage and the time too does not change. But the "shadow" effect remains as before. –  i08in Jan 27 '13 at 15:47

1 Answer 1

up vote 0 down vote accepted

Thanks everyone, I could just figure out what was wrong. I had just messed with my wallpaper, which had the Launcher to its left, which caused the "shadow". I changed the wallpaper which made me realize my stupidity. Wish I could just delete this question, but just in case, someone else may find himself/herself in this situation again. The Launcher is fine now! :)

share|improve this answer
    
Don't forget to mark the answer as accepted. –  Lucio Jan 29 '13 at 18:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.