Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a newbie and am trying to get to the system menu - to get a 2nd monitor to work from my hdmi output (on a laptop). I see "system settings" in the "shut down" menu in upper left, but no matter what I try I can't open it. Any help would be appreciated. thanks.

share|improve this question
    
PS: also see it on task bar on right - same problem. –  user1711712 Jan 27 '13 at 3:00
    
oops, i mean left –  user1711712 Jan 27 '13 at 3:01
    
You can edit your question to include these details :) –  Seth Jan 27 '13 at 3:29
    
This sounds like a bug but let's check. What happens when you open a Terminal window (Ctrl+Alt+T, or if that is also not working, Alt+F2 then run gnome-terminal), then in the Terminal, run the command gnome-control-center? (This is still the name of the System Settings executable in 12.10, even though it has undergone some changes from version to version and, for some reason, is less frequently called "the control center" in conversation.) Please select all the text in the Terminal (Edit > Select All), copy it (Edit > Copy), edit your answer, paste it in, and describe what happened too. –  Eliah Kagan Jan 27 '13 at 7:03
add comment

1 Answer

It's definitely weird that choosing System Settings from the Shut Down menu doesn't yield anything. That might indicate other problems, but that's another story. As an alternative, Hit Ctrl+Alt+T to open a terminal and type:

gnome-control-center

and hit Enter. You might need to dig through the app list for "Terminal".

p.s. Welcome to Ask Ubuntu!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.