Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Compiz with the Applications->Ubuntu Software Center, but it does not change the way Alt+Tab animates.

Also, if I type "compiz" in the "run application" it hides all, and as I walk with the mouse everything gets back to the place, as if nothing had happened.

How to turn compiz on?

share|improve this question
    
Have you tried adding compiz to your login items? –  jrg Feb 4 '11 at 16:41
add comment

1 Answer

up vote 3 down vote accepted

In order to turn compiz on, run in a terminal:

compiz --replace

After that, if you wish to change the application switcher animations, perform a search of "application" under System/Preferences/CompizConfig Settings Manager and you will have the options to do what you wish.

You may also be interested into the "Scale" function, which is activated by enabling the "scale" check box in the menu and fully configurable. When enabled, press Super + W, it shows all windows from the current workspace.

share|improve this answer
1  
I also find binding the "scale" plugin to a screen corner of great usage. This way to show all windows you need just a single fluent mouse move, then you visually select needed window and click to switch to it. –  ulidtko Feb 4 '11 at 17:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.