Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried installing through sudo apt-get install and software center for both Synaptic and Grace (a plotting tool). For sudo apt-get install, I get

E: Package 'synaptic' has no installation candidate

and for the software center I'm getting:

there isn't a software package called "grace" in youc current software sources  

I have "main", "universe", "restricted", and "multiverse" checked for software sources. I'm an ubuntu noob. Thanks!

share|improve this question
    
Try running sudo apt-get update, then try installing your packages again. –  Seth Jan 26 '13 at 21:03
    
I've tried that as well to no avail, but thanks! –  user126350 Jan 26 '13 at 21:13
    
Please put the content of /etc/apt/sources.list into your question. –  guntbert Jan 26 '13 at 21:44
add comment

1 Answer

in terminal type this:

sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu quantal main"

and than type

sudo apt-get update

after this you should be able to install synaptic through software centre

share|improve this answer
    
BTW i use this on my 13.04 testing setup –  apfelsine Jan 26 '13 at 22:40
    
Thanks apfelsine. I gave this a shot, but no luck! Any other thoughts? –  user126350 Jan 28 '13 at 5:43
    
looks like something is broken there, the easiest way you can always reinstall ubuntu –  apfelsine Feb 2 '13 at 9:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.