Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried to create a bootable USB using my Windows 8 OS. When I boot from the USB it brings me to a gns GRUB menu. Its a black screen which tells me to Try Ubuntu or Install, or to check for disc problems and something for manufacturers. I've tried all of these but it just comes to a black screen and no ubuntu installation screen appears. The same USB works fine when tried to dual boot with Windows 7.

share|improve this question
Do you mean that it works fine dual booting Windows 7 on the same computer or not (that might have been the case in the past, for example)? If not, that doesn't mean Ubuntu supports the same hardware as in your other computer dual booting Win7. – Robbietjuh Jan 26 '13 at 12:24

I had the same issue with an Ubuntu 12.10 64bit usb install key. You don't give enough information to be sure, but for me it was impossible to boot anything from the USB without turning off Secure Boot in the bios (which makes sense - this is what Secure Boot is for!). Go into your bios, turn off secure boot, and give it a shot.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.