Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've changed my wifi modem , old one is Linksys new one is airties. Ubuntu listed my ex wifi modem on the wireless list, but it hasn't listed my new wifi modem. It still shows other wireless modem , but not mine. I set up my modem with same security methods. My NIC is Qualcomm Atheros AR9285. I could connect my old modem. Can you help me?

share|improve this question
    
I found the problem , if I set security mode : wpa2 in modem settings. Wireless program on taskbar doesn't recognize my network. I installed Wicd network manager it recognized my wireless modem but it could't authenticate.So I set security setting wpa/wap2 in modem and everything is ok.I want to use only wpa 2 , I hope they will figure out this problem. –  alper Jan 26 '13 at 12:52
    
I removed ubuntu's default network-manager,after that Wicd network manager could authenticate my wpa2 wireless modem.It connects automaticly on boot, problem is figured out. –  alper Jan 26 '13 at 18:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.