Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just did a fresh install of Ubuntu, and had customized some keyboard shortcuts before installing compiz settings manager. I enabled the cube setting, and followed the directions as per here: http://www.noobslab.com/2011/10/enable-compiz-desktop-cube-in-ubuntu.html

However, I come to find that I can't use my keyboard shortcuts to navigate with it for some reason. When I use the rotate cube as opposed to the desktop cube (skydome), I can move horizontally through my workspaces (it's 2x2 atm, haven't looked into expanding that, yet) but it won't let me get to the two workspaces located below.

I get the feeling it has to do with the keyboard somehow, since at one point I was able to get the cube unfold gesture to work with ctrl + alt + down, but otherwise it did nothing.

Ultimately, I think the best way to solve the issue is to revert to the installation default keyboard settings, revert my compiz settings, and begin from stage 1 again.

Any help?

I've also reverted back to the original wall pane settings, and find myself perfectly able to pan through all of my windows like this, so I'm left thinking it is something in the compiz settings that I'm missing?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.