Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I'm in a temporary situation. If I get the answer later, I still would like to know the answer. I have 2 laptops, laptop 1 is and old pentium m running Ubuntu 12.04 (The last supported OS for it.) Laptop 2 is a much newer laptop running Kubuntu 12.10. I have a single ethernet connection where I am but no wireless router coming for another few weeks. I had no problem setting up an Adhoc network from Laptop 1 to laptop 2 by simply clicking on the network icon > Create New Wireless Network... > entering an SSID and Key, Select Create and then pulling up Laptop 2, selecting the network icon, seeing the available connection and connecting. Really simple, worked great. However, When I tried to reverse the setup and make Laptop 2 the host connected to the internet, I discovered there is no "Create New Wireless Network..." option. When I goto Manage connections and setup a new connection as Adhoc. If I leave the IPV4 settings alone I can get Laptop 1 to connect to it, but no internet. If I change the IPV4 settings to "Share" on Laptop 2, laptop 1 just tries to connect for 5 minutes and never successfully does. The heck am I doing wrong?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Not quite sure if this applies but I have Ubuntu 12.10 and to set up a "Adhoc" for my older laptop I simply open System Settings, Go To Network, Click Wireless, and hit Use as Hotspot. Look here for a more in depth tutorial.. http://www.howtogeek.com/116409/how-to-turn-your-ubuntu-laptop-into-a-wireless-access-point/

share|improve this answer
    
Unfortunately, Kubuntu does not have the same network manager as Ubuntu. –  user126149 Jan 26 '13 at 7:40
    
I just discovered what I had been doing wrong. I had set up the security in Kubuntu as WEP 128-Passphrase and then on the other machine was trying to connect with a WEP 40/128-hex key. The mistake was on me. Sorry, and thank you rockon999 for responding. –  user126149 Jan 26 '13 at 13:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.