Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I'm trying to install Ubuntu 12.10 for the first time. I've downloaded the 64-bit torrent from ubuntu.com and have created a bootable USB using Unetbootin. When I entered the BIOS and booted from USB, it gave me the options to try Ubuntu, install it and some others. I've tried both, but my result is the same. The computer displays a black screen and nothing seems to happen. The computer currently has Windows 8 on it.

Thanks!

share|improve this question

marked as duplicate by Eliah Kagan, Kevin Bowen, Mitch, belacqua, Eric Carvalho Jul 13 '13 at 0:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Try taking a look at this answer about blank screens during installation. –  iBelieve Jan 25 '13 at 23:24
    
thanks but that wont work because ubuntu has never came up at all im still stuck tying to boot from usb.it has not gotten to the installation yet. –  Shreesh Sinha Jan 25 '13 at 23:28
    
So you're unable to see this picture? –  iBelieve Jan 25 '13 at 23:30
    
it dosnt come to this google.ie/… . –  Shreesh Sinha Jan 25 '13 at 23:44
    
i get stuck at something like this but all black .go to 3:37 youtube.com/watch?v=o_02Ca5LJpg –  Shreesh Sinha Jan 25 '13 at 23:53
show 4 more comments

3 Answers 3

I would not use Unetbootin. I've never been able to get it to work. Instead, use an official Ubuntu guide to do it:

Choose the guide for the operating system you want to use for creating the USB stick. Have fun Ubuntuing!

share|improve this answer
    
no that dosn't work either .But i tried the same usb and it works perfectly with my windows 7 PC . but unfortunately not for my PC windows8 . please someone find a solution to get past the black screen and into the purple Ubuntu interface asking me to install or try –  Shreesh Sinha Jan 26 '13 at 9:45
    
OK, you need to enter your BIOS or setup program, you will have the option to do so when your PC boots, and make sure that your USB device is set highest in the boot device order. (Many dell computers for example give you the option to press F12 at boot and select which device you want to boot from). –  Richard Jan 27 '13 at 23:53
add comment

I can confirm that an option in the BIOS either labeled "Secure Boot" or "Secure Boot Control" prevents Ubuntu from loading off the USB flash drive properly. Disable it and you're good to go.

share|improve this answer
    
Not always. An Ubuntu live USB flash drive created with UNetbootin may freeze at the boot menu regardless of what you do in the BIOS with the "Secure Boot" settings, for a variety of other reasons. –  karel Jun 5 '13 at 5:18
add comment

Did you run Unetbootin as administrator?

Choose it from right click in windows and try making your USB again and before that format your USB drive to FAT 32 again.

Try Ubuntu option works most of the time after you follow my instruction.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.