Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to boot from a USB drive using three different programs, LinuxLive USB creator, Universal USB creator, and UNetBootin. I am using a Dell Latitude E5410 running Windows 7 and am trying to install Ubuntu 12.04.

Each time I select boot from USB device, I get to a menu with options to try Ubuntu without installing, boot into Ubuntu, and install on Hard Disk. No matter which option I choose my screen goes to a not-quite-black color and nothing happens. I have to disconnect my laptop from its power source to restart it.

I was wondering if there might be a problem with my USB stick(Sandisk Cruzer 8GB). I tried using the "check drive for errors" option from My Computer -> Removable Disk (F:) -> Properties -> Tools but it said no error found.

It was suggested to me that this might be a problem with my video card. My video card is an Intel(R) Graphics Media Accelerator HD(Core i5).

Any suggestions would be greatly appreciated.

share|improve this question
1  
Did you try a different USB drive? Thats the easiest way to find out if it is the USB. You can get a 2gb USB at Walmart for like $5. –  LinuxPCplus Jan 25 '13 at 15:38
    
@LinuxPCplus tried to different USB drives and it still hasn't made any differences. –  user1691145 Jan 25 '13 at 22:48
    
Figure out the solution. If using UNetBootin, you must press tab at the screen with the options. Then remove the quiet splash parameters before the '--' and type 'nomodeset xforcevesa' and press enter. –  user1691145 Jan 26 '13 at 20:45
add comment

3 Answers

up vote 2 down vote accepted

Ok. This was the solution:

1) hit tab when you get to the menu that comes up when you boot from it

2) look for the end of the string, before --

3) remove the "quiet" and "splash" parameters and add "nomodeset xforcevesa" and press enter

Thanks everyone for the help!

share|improve this answer
add comment

Not sure if this helps or not, but try pendrivelinux to make the bootable usb, I tried it and could install ubuntu fine, even with a 2 GB microsd.

share|improve this answer
add comment

Try this program:

http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

In step 3: specify Format Drive

In step 4: specify 0 MB

share|improve this answer
    
No such luck. Same result as always :( I'm going to give up and try a CD-ROM. –  user1691145 Jan 25 '13 at 22:47
    
Even so I think it's a problem USB drive... It is interesting to see the results with DVD drive. –  Sergey Kozlov Jan 29 '13 at 11:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.